Problem s instalaci OpenOffice.org 3.1

Mam takovy problem s instalaci OO.org. Pri instalaci mi vyskoci hlaska:
"please exit OpenOffice.org 3.1 and the OpenOffice.org 3.1 quickstarter before you confinue. If you are using a multi-user system, also make sure that no other user has OpenOffice.org 3.1 open". Mel jsem je nainstalovany na Win 7 ale ja bl*ec :o jsem chtel skusit linuxy a disk s instalaci linuxu jsem naformatoval D. Mam disk rozdelen na 2 odily na jednom mam programy, hry atd.(D:\) a na druhem mam Windows 7(C:\). Zustali mi tam Win7 na C ale vsechny programy z D se mi smazali. Znovu jsem je vsechny nainstaloval krome prave OO.org. Skousel jsem cistit registry odinstalovat pres Revo uninstal. Vse se odinstalovalo vycistilo ale stejne nejde znovu naistalovat. Poradi mi nekdo co s tym mam delat ? Dekuji moc za kazdou cenno radu :???:

Obrázek uživatele MBlask

OO quickstarter je ten program co se načte při spuštění a umožní rychlejší start OpenOfice zřejmmně je tam spuštěný.

Možná by stačilo ho ukončit přes nějakej lepší správce procesů.

Obrázek uživatele Tom1913

a mohl by jste mi nejaky nten spravce uloh doporucit pouzivam pouze ten ktery je standartne ve winowsech. A existuji nejake free?

Obrázek uživatele MBlask

jo existují, používám "Process Exploer"

http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx

Obrázek uživatele Tom1913

Bohuzel mi tam nenajde zadnej ten spousteci prgram a chybu mi to pise porad nebyla by jina rada ktera by mi mohla pomoct nechci si kupovat zbytecne ms-office nemam je rad :))

Obrázek uživatele MBlask

Ten quickstarter se vám tam nejspíše stejně někde spouští, ideálně spustě Hijackthis a dejte sem výpis.

http://www.pcporadenstvi.cz/hijackthis

Obrázek uživatele Tom1913

to me nenapadlo :-). Tady je ten vypis

Logfile of HijackThis v1.99.1
Scan saved at 9:53:34, on 24.9.2009
Platform: Unknown Windows (WinNT 6.01.3004)
MSIE: Internet Explorer v8.00 (8.00.7100.0000)

Running processes:
C:\Windows\system32\taskhost.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\Analog Devices\Core\smax4pnp.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\Avast4\ashDisp.exe
C:\Program Files\Windows Sidebar\sidebar.exe
D:\Programy\DAEMON Tools Lite\daemon.exe
D:\Programy\ICQ6.5\ICQ.exe
C:\Program Files\Synaptics\SynTP\SynTPHelper.exe
D:\Programy\Opera\opera.exe
C:\Windows\system32\SearchFilterHost.exe
D:\Download\hijackthis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: (no name) - - (no file)
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files\Analog Devices\Core\smax4pnp.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [avast!] "C:\Program Files\Avast4\ashDisp.exe"
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [DAEMON Tools Lite] "D:\Programy\DAEMON Tools Lite\daemon.exe" -autorun
O4 - HKCU\..\Run: [ICQ] "D:\Programy\ICQ6.5\ICQ.exe" silent
O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - D:\Programy\ICQ6.5\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - D:\Programy\ICQ6.5\ICQ.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nlaapi.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\napinsp.dll
O11 - Options group: [INTERNATIONAL] International
O13 - Gopher Prefix:
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O23 - Service: Andrea ADI Filters Service (AEADIFilters) - Andrea Electronics Corporation - C:\Windows\system32\AEADISRV.EXE
O23 - Service: AMD External Events Utility - AMD - C:\Windows\system32\atiesrxx.exe
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
O23 - Service: @%SystemRoot%\system32\qwave.dll,-1 (QWAVE) - Unknown owner - %windir%\system32\svchost.exe (file missing)
O23 - Service: @%SystemRoot%\system32\seclogon.dll,-7001 (seclogon) - Unknown owner - %windir%\system32\svchost.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - %PROGRAMFILES%\Windows Media Player\wmpnetwk.exe (file missing)

Obrázek uživatele MBlask

No nevim :shock: pokud jsou to Win7 a log není moje silná stránka, musíte počkat na zkušenější.

jinak můžete zkusit O&O portable:
http://portableapps.com/apps/office/openoffice_portable

Obrázek uživatele tatik

Omlovám se, ale mám na spěch. Za chvíli odjíždím a vracím se v neděli. Pokud problém bude přetrvávat kouknem na to. V každém případě však log zanalyzuji.

Obrázek uživatele tatik

Pěkný log, žádný velký zbytečný balast.
Fixněte řádek začínající R3 a můžete i O16

Jestli to tedy chápu dobře, restartujete (zapnete)pořítač a pokusíte se o instalaci. A místo instalace vyskočí výše uvedená hláška. Instalujete OOdo Windows, chápu to správně. Odkud jste stahl instalaci?

Obrázek uživatele Tom1913

ano prestne tak instaluji oo do win 7, kde mi pred naformatovanim oddilu s instalaci jeli bez problemu.

Obrázek uživatele tatik

Bych zkusil ještě následující
a) není v systray ikonka týkající se OO.org resp. quickstarteru?
pokud ne, pokračujte
b)
1. oninstalace OO.org
2. ručně odstranit zbytky adresářů
3. vyčistit registry - máte v tomto okamžiku (po čištění) v registrech klíč
HKLM\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions /va /f
4. zkusit novou instalaci. např. Ccleaner

Obrázek uživatele Tom1913

a) nevim presne co je systray ale jestli je to ta lista jak jsou hodiny a zobrazuji se tam spustene(minimalizovane) programy napr. avast, tak tam samozrejme ni spustene neni.

b)1. odinstaloval jsem po formatu disku jeste pomoci revo uninstal
2. udela to program sam ale na disku/ oddilu stejne nic nezbylo nic nebylo
3. nevim ja rucne odstranovat registry nebo jak se knim dostat muzete mi prosim nejak s tim poradit

dekuji


Poslat nový komentář
Obsah tohoto pole je soukromý a nebude veřejně zobrazen.
CAPTCHA
Toto je spamová ochrana. Prosím věnujte ji plnou pozornost.