problém s fps

takže mám:

AMD Phenom 8450 Triple core processor2.31Ghz
4GB RAM 800Mhz Kingston
ASUS M3A78-EH Z.D.
GIGABITE NVIDIA GTX 460 (GV-N460OC-1GI )
SEAGEATE BARACUDA 2x 500GB + EXT WD 1TB
500W ZDROJ FORTRON

už jsem vyzkoušel vše opravdu VŠE!! ale nic nepomaha v raidu na 25ce mám na bossovi 7-9fps a to když neni nějake aoe. btw všechny ostatní hry hraju na nejvyšši detaily.

Obrázek uživatele Tomáš Bohuněk

obávám se, že pokud je to na nejvyšší detajly, tedy v 1920x1080 (a vyšším) s 8xAA, vertical sync a reducing input lag, navíc s anistropním filtrem naplno, je to prostě normální..
holt budeš muset snížit detajly ;) ačkoliv se to nezdá, wowko je dost náročné, zvláště ty mraky filtrované alfy zpracovávané antialisingem v tak vysokém rozlišení, plus priorizace UI před GUI a vsync obrazu..

Obrázek uživatele bergeros

No ale ja nemam rozdil mezi low detaily bez addonu a high detaily s addonama.

btw nemyslím si že wowko bude až o tolik naročnější jako např. AvP 2010 ktere hraju na ultra. Mafia 2 taky na ultra. prostě jenom to zp.. wowko to děla.
kamarad ma horší grafiku a hraje to uplně na full bez větších problému. NE jenom já NE!!

Obrázek uživatele Tomáš Bohuněk

ano, ale nebudeš tomu věřit, ale je to tak..
sválně jdi na náměstí v SV a řekni mi, jaké tam máš FPS, když tam nikdo neni..
ono je rozdíl, když jsou tam lidi, ale právě ty vlastnosti, které jsem ti popsal, ovlivňují výkon nejvíc..

já mám o pár desítek % pomalejší grafiku a FPS mám kolem 30 při plném nastavení v Grizzli hills.. v do raidu jsem se zatim nedostal (a asi nedostanu), ale počítám, že při plném nastavení nemám šanci..

ono se to nezdá, ale WoW je náročné.. tedy nemá proč, ale je nevyladěné... na blízko je kvalita mizerná, ale všimni si, kam až je vidět.. k tomu započti průhlednost a její vyhlazení anistropnim filtrem na téměř každym modelu (stromy) a teď na to přilož ještě AA.. započítej taky vsync kterej sníží i 3násobně FPS.. a u input lagu je to individuální od pár % do pár set %

Obrázek uživatele bergeros

nevím jestli si pořádně četl to co jsem napsal...
takže znovu JÁ NEMÁM ROZDÍL MEZI LOW DETAILY A HIGH DETAILY A TO JAK S ADDONY A TAK BEZ NICH. POŘÁD JE TO TO SAMÉ CHÁPEŠ?

A JAK ŘÍKÁM KAMARÁD MÁ O TROCHU HORŠÍ SESTAVU A HRAJE TO NA HIGH DETAILY S 45-50FPS PŘI RAIDU V ICCC25 NA BOSSOVI!!!!!!

Obrázek uživatele Tomáš Bohuněk

pardon, nějak jsem pochytil jen s addony a bez addonů..

pak tedy nebude problém v grafice, ale spíš v ovladačích.. takže stáhni nejnovější ForceWare..

jakou grafiku má kamarád?

Obrázek uživatele bergeros

kamarad ma GTX275

a ovladače mám nenovší vše má tak jak ma být. -.-

Obrázek uživatele Tomáš Bohuněk

WoW máš instalované, nebo zkopírované?

Obrázek uživatele bergeros

mám to i to a dělá to na obou.

Obrázek uživatele Tomáš Bohuněk

DX SDK tuším budou kompletní..

jaký patch hry máš?

jaký OS máš?

alespoň nějaké vidítko - FPS v raidu je úměrně nižší, než někde, kde jsi sám?

Obrázek uživatele bergeros

jo DX jsou kompletní

patch hry je 3.3.5. hraju na officu

a OS Win7 64bit

mno v raidu fps spadne při fightu na cca 5-6 z 10fps ktere tam mam od začátku kdy vlezu do dungu.

Obrázek uživatele Tomáš Bohuněk

a myslím mimo dungy, v běžných lokacích?

Obrázek uživatele bergeros

mimo dung je to task 25-30fps když se díváš spíš do země.

Obrázek uživatele Tomáš Bohuněk

a když se díváš uplně do země?

Obrázek uživatele bergeros

když se divam uplne do zeme vic nez 30fps nemam

Obrázek uživatele Tomáš Bohuněk

to musí bejt nějakej problémv ovladačích..

stáhni starší forceware..

Obrázek uživatele bergeros

no jo ale já měl GF 8800GTX a na te to dělalo taky tak jsem si koupil novou GF GTX460 a děla to taky.

Obrázek uživatele Tomáš Bohuněk

a ovladače jsi samozřejmě přeinstalovaL?

abychom vyloučili vliv ovladačů nVidia, máš možnost půjčit si grafiku ATi?

Obrázek uživatele bergeros

tak to nemam všichni používají NVIDIA

Obrázek uživatele Tomáš Bohuněk

chtělo by to grafiku uplně odinstalovat a nainstalovat nové ovladače, přiložené k té grafice..

Obrázek uživatele bergeros

mno jo ale to nevysvětluje to že je to děla jen ve wow. mno ale co zkusím to protože kdyby mi někdo řekl že stačí dát slámu dovnitř PC tak to udělam protože jsem v koncich

Obrázek uživatele Tomáš Bohuněk

pokud to dělá jen jedna hra na dvou grafikách, tak to musí být ovladačema, jinak jsem i já v koncích, protože tady už není co by to mohlo ovlivňovat.. snad jen zkusit nižší patch hry, ale ta musí makat správně na každym, mě 335a na HD5770 funguje..
právě kdybys měl ATi, tam ty maj uplně diametrálně odlišný ovladače a kdybychom vyloučili tohle, zbylo by nám už jen velmi málo možností..

a na tej 8800 to dělal hned od počátku, nebo od "někdy"?

Obrázek uživatele Jiří Moos

Koukni na vytížení procesoru ještě.. Nemáš vždycky s WoWkem něco spuštěnýho, co může PC brzdit??

Obrázek uživatele bergeros

takže to dopadlo katastrofalně hra vypada jako první pokusy o 3D hry no hruza....
btw fps stejne

Obrázek uživatele Tomáš Bohuněk

katastrofálně poté, co jsi přeinstaloval ovladače?
takže jasně problém někde tady.. odinstlauj grafiku, odisntaluj wow, (pokud možno odstraň i to nakopírované někam na exterák), nejlépe vyčisti registry WinAso optimizerem nebo CCleanerem, restartuj počítač, nainstaluj grafiku pomocí předposlední nebetové verze ovladače z www.nvidia.com, restartuj počítač, nainstaluj poslední SDK knihovny Direct X a stáhni nejnovější aktualizace systému, restartuj počítač, nainstaluj WOW a patche, restartuj počítač a zkus štěstí..

Obrázek uživatele bergeros

tak všechny pokusy selhaly už dál nevím prostě. -.-

Obrázek uživatele Tomáš Bohuněk

a i na starších wow patchích to dělalo a dělá? mě napadá fakt jen nějaká nekomunikace mezi ovladačem a hrou, když v jiných hrách to nedělá a žádná jiná komponenta není takto vázána chybou v ovladači aby to mohla ovlivnit..

koukni ještě jak Mozek říkal na ten procák, ale tomu nevěřim..

s ramkou jsi na tom jak?

Obrázek uživatele bergeros

tak to nepomohlo spíš to bylo horší. dokocne ovladače ktere jsou přímo od výrobce GK nepomohly. :)

Obrázek uživatele bergeros

nic z toho nepomohlo už jsem z toho v koncích.

vytížení CPU při wowku je tak 40-50% celkově takže pohoda.
a RAMky taky nejsou nějak extra vytížene jedou dobře.

Obrázek uživatele Tomáš Bohuněk

může to být i bug v systému, mající souvislost s ovladačemi vzhledem k WOW.. můžeš zkusit reinstall systému, nebo fakt nejprve grafiku ATi..

Obrázek uživatele bergeros

to je právě to že nemám nikoho v okolí kdo by mi mohl pujčit ATI stejného výkonu abych to mohl odzkoušet.

Obrázek uživatele Tomáš Bohuněk

nemusí být stejného výkonu.. pokud říkáš, že nehraje roli nastavení, tak nehraje roli výkon, protože funkční roli nastavení na výkon poznáš i u slabší karty.. pokud jsi tím chtěl říct, že slabší by se našly..

Obrázek uživatele bergeros

mno nenašly tady neni moc lidi kteří preferujou ATI :) :D :(

btw: ted mi psal borec z guildy že má uplně ten samý tip GK jako ja. tím myslím uplně stejny kus a jede bez problemu na full i ze stinama a to ma 2core 2,6GHz AMD 4GB ram

Obrázek uživatele Tomáš Bohuněk

teď tu nejde o grafiku samotnou, když to dělají dvě jiné karty.. ale ty karty mají velkou část ovladače stejnou a v té části bude nějaký bug a systém se s tím není schopen smířit.. jinak si to nejsem schopen vysvětlit.. zkus aspoň reinstall..

Obrázek uživatele Jiří Moos

Ještě mě napadlo zlusit nějaké starší ovladače, těžko říct..

Obrázek uživatele bergeros

no ale já mám ten problém už dlouhou dobu takže jsem to jel i na starších ovladačích.... -.-

Obrázek uživatele Jiří Moos

Zkus teda ještě ten reinstall.. Ty ovladače se nevydávají každý měsíc nové, zkusil bych i tu starší verzi přeci jenom.. Jinak mě už nic nenapadá..

Obrázek uživatele bergeros

tím dlouhou dobu myslím cca 2 roky a ten problém je pořád. zkusím si nahodit stare dobre XPčka na druhy disk a uvdim co to uděla :)

Obrázek uživatele Jiří Moos

Zkus to a napiš :wink:


Poslat nový komentář
Obsah tohoto pole je soukromý a nebude veřejně zobrazen.
CAPTCHA
Toto je spamová ochrana. Prosím věnujte ji plnou pozornost.